Hello Guest

Scheduled Backup does not start

  • 1 Replies
  • 9703 Views
*

asd

Scheduled Backup does not start
« on: January 17, 2012, 01:39:40 AM »
Hi,

I have scheduled a backup then its working fine but after 1-2 years. Its not start automatically. I have also check service and all and also try to run manually, but backup is not run.
When i go to event viewer and try to see backup report but here is also didn't any status.

Anyone Suggest that why backup is not running. Otherwise when i create a new backup then its working fine.

Thanks & Regards
ASD

*

Offline admin

  • *****
  • 58
  • Always Crazy to Know More...
    • Networking Study and Your IT Admin
Re: Scheduled Backup does not start
« Reply #1 on: January 17, 2012, 10:10:08 PM »
Hello,

##First check your backup destination, If destination storage is Removable Storage then follow these step
Start \ Run \ Dcomcnfg, ok
Click Component Services \ Click Computers \ click My Computer \ and then click DCOM config.
Right-click Removable Storage Manager, and then click Properties.
On the Security tab, click Edit under Launch Permissions, and then add the backup operators group.

##If you facing this on windows server 2003 then try to install hotfix - 902389 for detail click here - http://support.microsoft.com/kb/902389

##If still same problem try to change the Schedule time for the same backup.

##If problem is same then may be you have changed password of administrator or backup users.
Then go to properties of Schedule backup and Select Task tab, Set the password for run as user again and then click apply and ok.

Asd I hove you will get success Plz reply back you status

Regards
« Last Edit: October 02, 2012, 02:14:39 PM by admin »
Regards,
YourITadmin